WordPress “Backup” Duplicator Plugin is vulnerable [UPGRADE IMMEDIATLY]

The Duplicator plugin for WordPress which gives the administrators the capability to backup, migrate or copy their entire site with a single button has been noted as vulnerable.

The 1337day website has posted a notification in their exploit database which states that the Duplicator plugin is vulnerable to remote SQL injections and cross site request forgery attacks.

The vulnerability has been published on 12-APRIL-2015 and it has been classified as a HIGH security risk.

You can resolve this security problem on your WordPress website, by simply upgrading to the latest version of the Duplicator plugin.

wordpress duplicator plugin