CVE-2020-28650: WordPress plugin vulnerability

November 26, 2020 0

The WPBakery plugin before 6.4.1 for WordPress allows XSS because it calls kses_remove_filters to disable the standard WordPress XSS protection mechanism for the Author and Contributor roles. How to mitigate CVE-2020-28650 Time needed: 5 minutes. Follow Read more