CVE-2020-28649: WordPress plugin vulnerability

November 26, 2020 0

The orbisius-child-theme-creator plugin before 1.5.2 for WordPress allows CSRF via orbisius_ctc_theme_editor_manage_file. How to mitigate CVE-2020-28649 Time needed: 5 minutes. Follow the instructions, as they will assist you in mitigating the WordPress vulnerability that been reported in Read more