Categories
Hacking

Dell laptops and computers Remote Code Execution Vulnerability

A 17-year-old security researcher Bill Demirkapi from the US, found a Remote Code Execution (RCE) vulnerability on most Dell computers and Laptops.

Dell SupportAssist application is also vulnerable to a remote code execution vulnerability that under certain cases can allow attackers or hackers an easy way to hijack Dell laptops and computers.

Dell has already released a patch for this flaw in April last week. Many users are still likely to be vulnerable. Users are advised to install the patch and update this tool from Dell official website or automatic updates.

You can download full source code from here.

You can read entire blog from Bill Demirkapi, here

Small video demo of the vulnerability