CVE-2022-28757: Zoom vulnerability

Published by CVE Tracker on

The Zoom Client for Meetings for macOS (Standard and for IT Admin) starting with version 5.7.3 and before 5.11.6 contains a vulnerability in the auto update process. A local low-privileged user could exploit this vulnerability to escalate their privileges to root.

How to mitigate CVE-2022-28757

Time needed: 5 minutes.

The instructions will assist you in mitigating CVE-2022-28757. In some specific Zoom cases, more steps might be needed to fully mitigate CVE-2022-28757.

  • Utilize the references

    The CVE-2022-28757 references have been provided for a reason. Utilize these references and make sure that you are correctly informed.

  • References

  • explore.zoom.us/en/trust/security/security-bulletin/
  • Share this information
    Categories: CVE