CVE-2020-9692: Magento vulnerability

Share this with people that should know this:

Magento versions 2.3.5-p1 and earlier, and 2.3.5-p1 and earlier have a security mitigation bypass vulnerability. Successful exploitation could lead to arbitrary code execution.

References

  • helpx.adobe.com/security/products/magento/apsb20-47.html
  • helpx.adobe.com/security/products/magento/apsb20-47.html
  • Share this with people that should know this: