CVE-2020-9577: Magento vulnerability

Share this with people that should know this:

Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have a stored cross-site scripting vulnerability. Successful exploitation could lead to sensitive information disclosure .

References

  • helpx.adobe.com/security/products/magento/apsb20-22.html
  • helpx.adobe.com/security/products/magento/apsb20-22.html
  • Share this with people that should know this: