Cheat sheets

CVE-2020-9459: WordPress plugin vulnerability

Share this with people that should know this:

Multiple Stored Cross-site scripting (XSS) vulnerabilities in the Webnus Modern Events Calendar Lite plugin through 5.1.6 for WordPress allows remote authenticated users (with minimal permissions) to inject arbitrary JavaScript, HTML, or CSS via Ajax actions. This affects mec_save_notifications and import_settings.

References

  • wpvulndb.com/vulnerabilities/10100
  • www.wordfence.com/blog/2020/02/site-takeover-campaign-exploits-multiple-zero-day-vulnerabilities/
  • Share this with people that should know this: