CVE-2020-9394: WordPress plugin vulnerability

An issue was discovered in the pricing-table-by-supsystic plugin before 1.8.2 for WordPress. It allows CSRF.

References

  • wordpress.org/plugins/pricing-table-by-supsystic/#developers
  • Share this information