CVE-2020-8799: WordPress plugin vulnerability

A Stored XSS vulnerability has been found in the administration page of the WTI Like Post plugin through 1.4.5 for WordPress. Once the administrator has submitted the data, the script stored is executed for all the users visiting the website.

References

  • wpvulndb.com/vulnerabilities/10210
  • wordpress.org/plugins/wti-like-post/#developers
  • Share this info with your network: