CVE-2020-7224: OpenVPN vulnerability

The Aviatrix OpenVPN client through 2.5.7 on Linux, macOS, and Windows is vulnerable when OpenSSL parameters are altered from the issued value set; the parameters could allow unauthorized third-party libraries to load.

References

  • docs.aviatrix.com/#security-bulletin
  • docs.aviatrix.com/HowTos/security_bulletin_article.html
  • docs.aviatrix.com/HowTos/security_bulletin_article.html#article-avxsb-00001
  • Share this info: