CVE-2020-5768: WordPress vulnerability

Share this with people that should know this:

Improper Neutralization of Special Elements used in an SQL Command (‘SQL Injection’) in Icegram Email Subscribers & Newsletters Plugin for WordPress v4.4.8 allows a remote, authenticated attacker to determine the value of database fields.

References

  • www.tenable.com/security/research/tra-2020-44-0
  • www.tenable.com/security/research/tra-2020-44-0
  • Share this with people that should know this: