Cheat sheets

CVE-2020-5767: WordPress vulnerability

Share this with people that should know this:

Cross-site request forgery in Icegram Email Subscribers & Newsletters Plugin for WordPress v4.4.8 allows a remote attacker to send forged emails by tricking legitimate users into clicking a crafted link.

References

  • www.tenable.com/security/research/tra-2020-44-0
  • www.tenable.com/security/research/tra-2020-44-0
  • Share this with people that should know this: