Cheat sheets

CVE-2020-5739: OpenVPN vulnerability

Share this with people that should know this:

Grandstream GXP1600 series firmware 1.0.4.152 and below is vulnerable to authenticated remote command execution when an attacker adds an OpenVPN up script to the phone’s VPN settings via the “Additional Settings” field in the web interface. When the VPN’s connection is established, the user defined script is executed with root privileges.

References

  • www.tenable.com/security/research/tra-2020-22
  • Share this with people that should know this: