CVE-2020-36174: WordPress plugin vulnerability

The Ninja Forms plugin before 3.4.27.1 for WordPress allows CSRF via services integration.

How to mitigate CVE-2020-36174

Time needed: 5 minutes.

Follow the instructions, as they will assist you in mitigating the WordPress vulnerability that been reported in CVE-2020-36174.

  1. Install the latest version of WordPress

    Navigate to the official WordPress website and download the latest version of WordPress. The latest version contains the CVE-2020-36174 fix.
    Update to the latest version

  2. Perform a vulnerability assessment

    Perform a scan on your WordPress environment(s), and check for vulnerabilities. Verify if CVE-2020-36174 has been mitigated.

  3. Utilize the references

    The CVE-2020-36174 references have been provided for a reason. Utilize these references and make sure that you are correctly informed.

References

  • wordpress.org/plugins/ninja-forms/#developers
  • Share this information