CVE-2020-27344: WordPress plugin vulnerability

The cm-download-manager plugin before 2.8.0 for WordPress allows XSS.

How to mitigate CVE-2020-27344

Time needed: 5 minutes.

Follow the instructions, as they will assist you in mitigating the WordPress vulnerability that been reported in CVE-2020-27344.

  1. Install the latest version of WordPress

    Navigate to the official WordPress website and download the latest version of WordPress. The latest version contains the CVE-2020-27344 fix.
    Update to the latest version

  2. Perform a vulnerability assessment

    Perform a scan on your WordPress environment(s), and check for vulnerabilities. Verify if CVE-2020-27344 has been mitigated.

  3. Utilize the references

    The CVE-2020-27344 references have been provided for a reason. Utilize these references and make sure that you are correctly informed.

References

  • gist.github.com/qwebee/da79c6a9fa982c3c40988a1e0598c0d9
  • wordpress.org/plugins/cm-download-manager/#developers
  • Share this information