CVE-2020-26596: WordPress plugin vulnerability

The Dynamic OOO widget for the Elementor Pro plugin through 3.0.5 for WordPress allows remote authenticated users to execute arbitrary code because only the Editor role is needed to upload executable PHP code via the PHP Raw snippet. NOTE: this issue can be mitigated by removing the Dynamic OOO widget or by restricting availability of the Editor role.

References

  • elementor.com/pro/changelog/
  • ww2.compunet.cl/dia-cero-en-plugin-de-wordpres-detectada-compunet-redteam/
  • Share this info: