Cheat sheets

CVE-2020-24315: WordPress vulnerability

Share this with people that should know this:

Vinoj Cardoza WordPress Poll Plugin v36 and lower executes SQL statement passed in via the pollid POST parameter due to a lack of user input escaping. This allows users who craft specific SQL statements to dump the entire targets database.

References

  • wordpress.org/plugins/cardoza-wordpress-poll/
  • zeroaptitude.com/zerodetail/wordpress-plugin-bug-hunting-part-1/
  • Share this with people that should know this: