CVE-2020-2186: Amazon vulnerability

Share this with people that should know this:

A cross-site request forgery vulnerability in Jenkins Amazon EC2 Plugin 1.50.1 and earlier allows attackers to provision instances.

References

  • jenkins.io/security/advisory/2020-05-06/#SECURITY-1408
  • www.openwall.com/lists/oss-security/2020/05/06/3
  • Share this with people that should know this: