Cheat sheets

CVE-2020-20634: WordPress plugin vulnerability

Share this with people that should know this:

Elementor 2.9.5 and below WordPress plugin allows authenticated users to activate its safe mode feature. This can be exploited to disable all security plugins on the blog.

References

  • blog.nintechnet.com/wordpress-elementor-plugin-fixed-safe-mode-privilege-escalation-vulnerability/
  • Share this with people that should know this: