CVE-2020-20627: WordPress plugin vulnerability

Share this with people that should know this:

The includes/gateways/stripe/includes/admin/admin-actions.php in GiveWP plugin through 2.5.9 for WordPress allows unauthenticated settings change.

References

  • blog.nintechnet.com/multiple-vulnerabilities-fixed-in-wordpress-givewp-plugin/
  • Share this with people that should know this: