CVE-2020-1907: Whatsapp vulnerability

A stack overflow in WhatsApp for Android prior to v2.20.196.16, WhatsApp Business for Android prior to v2.20.196.12, WhatsApp for iOS prior to v2.20.90, WhatsApp Business for iOS prior to v2.20.90, and WhatsApp for Portal prior to v173.0.0.29.505 could have allowed arbitrary code execution when parsing the contents of an RTP Extension header.

References

  • www.whatsapp.com/security/advisories/2020/
  • www.whatsapp.com/security/advisories/2020/
  • Share this info: