CVE-2020-1886: Whatsapp vulnerability

Share this with people that should know this:

A buffer overflow in WhatsApp for Android prior to v2.20.11 and WhatsApp Business for Android prior to v2.20.2 could have allowed an out-of-bounds write via a specially crafted video stream after receiving and answering a malicious video call.

References

  • www.whatsapp.com/security/advisories/2020
  • www.whatsapp.com/security/advisories/2020
  • Share this with people that should know this: