CVE-2020-15536: WordPress plugin vulnerability

Share this with people that should know this:

An issue was discovered in the bestsoftinc Hotel Booking System Pro plugin through 1.1 for WordPress. Persistent XSS can occur via any of the registration fields.

References

  • packetstormsecurity.com/files/157116/WordPress-Hotel-Booking-System-Pro-1.1-Cross-Site-Scripting.html
  • wpvulndb.com/vulnerabilities/10171
  • Share this with people that should know this: