CVE-2020-15038: WordPress plugin vulnerability

Share this with people that should know this:

The SeedProd coming-soon plugin before 5.1.1 for WordPress allows XSS.

References

  • packetstormsecurity.com/files/158649/WordPress-Maintenance-Mode-By-SeedProd-5.1.1-Cross-Site-Scripting.html
  • wordpress.org/plugins/coming-soon/#developers
  • wpvulndb.com/vulnerabilities/10283
  • www.getastra.com/blog/911/plugin-exploit/stored-xss-coming-soon-page-maintenance-mode-plugin/
  • www.jinsonvarghese.com/stored-xss-coming-soon-maintenance-mode-wordpress-plugin/
  • Share this with people that should know this: