CVE-2020-14959: WordPress plugin vulnerability

Share this with people that should know this:

Multiple XSS vulnerabilities in the Easy Testimonials plugin before 3.6 for WordPress allow remote attackers to inject arbitrary web script or HTML via the wp-admin/post.php Client Name, Position, Web Address, Other, Location Reviewed, Product Reviewed, Item Reviewed, or Rating parameter.

References

  • wpvulndb.com/vulnerabilities/10223
  • Share this with people that should know this: