Cheat sheets

CVE-2020-14171: Bitbucket vulnerability

Share this with people that should know this:

Atlassian Bitbucket Server from version 4.9.0 before version 7.2.4 allows remote attackers to intercept unencrypted repository import requests via a Man-in-the-Middle (MITM) attack.

References

  • jira.atlassian.com/browse/BSERV-12434
  • jira.atlassian.com/browse/BSERV-12434
  • Share this with people that should know this: