CVE-2020-14063: WordPress plugin vulnerability

A stored Cross-Site Scripting (XSS) vulnerability in the TC Custom JavaScript plugin before 1.2.2 for WordPress allows unauthenticated remote attackers to inject arbitrary JavaScript via the tccj-content parameter. This is displayed in the page footer of every front-end page and executed in the browser of visitors.

References

  • wordpress.org/plugins/tc-custom-javascript/#developers
  • www.wordfence.com/blog/2020/07/high-severity-vulnerability-patched-in-tc-custom-javascript/
  • Share this information