Type to search

CVE

CVE-2020-13764: WordPress plugin vulnerability

common.php in the Gravity Forms plugin before 2.4.9 for WordPress can leak hashed passwords because user_pass is not considered a special case for a $current_user->get($property) call.

References

  • docs.gravityforms.com/gravityforms-change-log/
  • github.com/wp-premium/gravityforms/compare/2.4.8…2.4.9
  • Share this info with your network:
    Tags: