CVE-2020-13693: WordPress plugin vulnerability

Share this with people that should know this:

An unauthenticated privilege-escalation issue exists in the bbPress plugin before 2.6.5 for WordPress when New User Registration is enabled.

References

  • packetstormsecurity.com/files/157885/WordPress-BBPress-2.5-Privilege-Escalation.html
  • bbpress.org/blog/2020/05/bbpress-2-6-5-is-out/
  • codex.bbpress.org/releases/
  • wordpress.org/plugins/bbpress/#developers
  • Share this with people that should know this: