CVE-2020-13640: WordPress plugin vulnerability

Share this with people that should know this:

A SQL injection issue in the gVectors wpDiscuz plugin 5.3.5 and earlier for WordPress allows remote attackers to execute arbitrary SQL commands via the order parameter of a wpdLoadMoreComments request. (No 7.x versions are affected.)

References

  • plugins.trac.wordpress.org/browser/wpdiscuz/tags/5.3.6
  • plugins.trac.wordpress.org/changeset/2323200
  • wordpress.org/plugins/wpdiscuz/#developers
  • wpdiscuz.com/community/news/security-vulnerability-issue-in-5-3-5-please-udate/
  • www.openwall.com/lists/oss-security/2020/07/06/1
  • Share this with people that should know this: