Cheat sheets

CVE-2020-13487: WordPress plugin vulnerability

Share this with people that should know this:

The bbPress plugin through 2.6.4 for WordPress has stored XSS in the Forum creation section, resulting in JavaScript execution at wp-admin/edit.php?post_type=forum (aka the Forum listing page) for all users. An administrator can exploit this at the wp-admin/post.php?action=edit URI.

References

  • bbpress.org/
  • codex.bbpress.org/releases/
  • wordpress.org/plugins/bbpress/#developers
  • www.youtube.com/watch?v=3rXP8CGTe08
  • Share this with people that should know this: