CVE-2020-12832: WordPress vulnerability

WordPress Plugin Simple File List before 4.2.8 is prone to a vulnerability that lets attackers delete arbitrary files because the application fails to properly verify user-supplied input.

References

  • ctulhu.me/2020/05/16/cve-2020-12832/
  • plugins.trac.wordpress.org/changeset/2302759
  • wordpress.org/plugins/simple-file-list/#developers
  • Share this information