CVE-2020-12696: WordPress plugin vulnerability

Share this with people that should know this:

The iframe plugin before 4.5 for WordPress does not sanitize a URL.

References

  • guilhermerubert.com/blog/cve-2020-12696/
  • wordpress.org/plugins/iframe/#developers
  • Share this with people that should know this: