CVE-2020-12073: WordPress plugin vulnerability

Share this with people that should know this:

The responsive-add-ons plugin before 2.2.7 for WordPress has incorrect access control for wp-admin/admin-ajax.php?action= requests.

References

  • www.wordfence.com/blog/2020/03/severe-flaws-patched-in-responsive-ready-sites-importer-plugin/
  • Share this with people that should know this: