Cheat sheets

CVE-2020-12054: WordPress plugin vulnerability

Share this with people that should know this:

The Catch Breadcrumb plugin before 1.5.4 for WordPress allows Reflected XSS via the s parameter (a search query). Also affected are 16 themes (if the plugin is enabled) by the same author: Alchemist and Alchemist PRO, Izabel and Izabel PRO, Chique and Chique PRO, Clean Enterprise and Clean Enterprise PRO, Bold Photography PRO, Intuitive PRO, Devotepress PRO, Clean Blocks PRO, Foodoholic PRO, Catch Mag PRO, Catch Wedding PRO, and Higher Education PRO.

References

  • cxsecurity.com/issue/WLB-2020040144
  • wpvulndb.com/vulnerabilities/10184
  • Share this with people that should know this: