CVE-2020-11738: WordPress plugin vulnerability

Share this with people that should know this:

The Snap Creek Duplicator plugin before 1.3.28 for WordPress (and Duplicator Pro before 3.8.7.1) allows Directory Traversal via ../ in the file parameter to duplicator_download or duplicator_init.

References

  • snapcreek.com/duplicator/docs/changelog/?lite
  • www.wordfence.com/blog/2020/02/active-attack-on-recently-patched-duplicator-plugin-vulnerability-affects-over-1-million-sites/
  • Share this with people that should know this: