CVE-2020-11732: WordPress plugin vulnerability

Share this with people that should know this:

The Media Library Assistant plugin before 2.82 for WordPress suffers from a Local File Inclusion vulnerability in mla_gallery link=download.

References

  • wordpress.org/plugins/media-library-assistant/#developers
  • Share this with people that should know this: