Cheat sheets

CVE-2020-11673: WordPress vulnerability

Share this with people that should know this:

An issue was discovered in the Responsive Poll through 1.3.4 for WordPress. It allows an unauthenticated user to manipulate polls, e.g., delete, clone, or view a hidden poll. This is due to the usage of the callback wp_ajax_nopriv function in Includes/Total-Soft-Poll-Ajax.php for sensitive operations.

References

  • gist.github.com/pak0s/05a0e517aeff4b1422d1a93f59718459
  • wordpress.org/plugins/poll-wp/#developers
  • Share this with people that should know this: