CVE-2020-11509: WordPress plugin vulnerability

Share this with people that should know this:

An XSS vulnerability in the WP Lead Plus X plugin through 0.98 for WordPress allows remote attackers to upload page templates containing arbitrary JavaScript via the c37_wpl_import_template admin-post action (which will execute in an administrator’s browser if the template is used to create a page).

References

  • www.wordfence.com/blog/2020/04/critical-vulnerabilities-in-the-wp-lead-plus-x-wordpress-plugin/
  • Share this with people that should know this: