Apple Patched Multiple Safari Vulnerabilities

Multiple vulnerabilities have been identified and affected Apple Safari 6.2 and 7.1. version.

These multiple vulnerabilities can be exploited and attacker to disclose saved passwords with Man-in-the-Middle cyber attacks.

According Apple support website Safari and webkit does not properly restrict password auto fill functionality for un-trusted websites,and unspecified error exists in WebKit, which can be exploited to cause memory corruption.

Apple describes the security content of Safari 6.2 and Safari 7.1. and following CVE IDs are used to reference the vulnerabilities.

Vulnerability Identifier

  • CVE-2013-6663
  • CVE-2014-4363
  • CVE-2014-4410
  • CVE-2014-4411
  • CVE-2014-4412
  • CVE-2014-4413
  • CVE-2014-4414
  • CVE-2014-4415
About Mohammad Rafati 290 Articles
I write on Powershell, Hacking and Security topics. Follow me for the latest news.