WordPress “Backup” Duplicator Plugin is vulnerable [UPGRADE IMMEDIATLY]

You can resolve this security problem on your WordPress website, by simply upgrading to the latest version of the Duplicator plugin.

wordpress duplicator plugin