OpenSSL Heartbleed Checker

Graduate student Computer Engineering and Systems Group of Texas A&M Univercity developed an OpenSSl Heartbleed checker.

PHD  student Allen Web checker allow user to connect with an HTTPS client such as a Firefox, Chrome, and Internet Explorer to check if that software is vulnerable. Vulnerability occures when processes that use the old OpenSSL shared library are initiated.

Computer Engineering and System group provide web page you can check the OpenSSL Heartbleed Bug and you use the command line options to check if your server is running a vulnerable version of OpenSSL.

Link to : Online OpenSSL Heartbleed Checker