Cheat sheets

CVE-2020-6010: WordPress plugin vulnerability

Share this with people that should know this:

LearnPress WordPress plugin version prior and including 3.2.6.7 is vulnerable to SQL Injection

References

  • plugins.trac.wordpress.org/browser/learnpress/trunk/readme.txt?rev=2288975
  • research.checkpoint.com/2020/e-learning-platforms-getting-schooled-multiple-vulnerabilities-in-wordpress-most-popular-learning-management-system-plugins/
  • wordpress.org/plugins/learnpress/#developers
  • Share this with people that should know this: