Cheat sheets

CVE-2020-12070: WordPress plugin vulnerability

Share this with people that should know this:

The Advanced Woo Search plugin version through 1.99 for WordPress suffers from a sensitive information disclosure vulnerability in every ajax search request via the sql field to includes/class-aws-search.php.

References

  • plugins.trac.wordpress.org/browser/advanced-woo-search/tags/1.99/includes/class-aws-search.php#L222
  • plugins.trac.wordpress.org/browser/advanced-woo-search/tags/2.00/includes/class-aws-search.php?rev=2290090#L219
  • wordpress.org/plugins/advanced-woo-search/#developers
  • Share this with people that should know this: